^
Ў
Redax
16-08-2018, 12:40

Что делать, если на Ubuntu-подобных дистрибутивах не запускается Viber.

Пользователи свежих дистрибутивов на базе Ubuntu, таких, как Xubuntu, Lubuntu или Kubuntu после установки Viber сталкиваются с проблемой с запуском этой программы. Корректно установившийся Viber наотрез отказывается запускаться, что удивляет, ведь это продукт крупной компании, с которым в принципе не должно быть проблем.

Если обратиться в службу поддержки с данной проблемой, то вам скажут, что Viber поддерживается только двумя ОС на базе линукс это "чистая" Ubuntu и Fedora. Однако далеко е все хотят устанавливать достаточно громоздкую классическую версию Ubuntu ради одного, хоть и достаточно популярного мессенджера. Так в чем же проблема и как ее решить?

Все дело в программных библиотеках, которые различаются даже у разных версий Ubuntu. В большинстве случаев, отказ Viber запускаться связан с отсутствием одной единственной библиотеки - libqt5gui5.

Следовательно, для того, чтобы ваш любимый мессенджер заработал, нужно вбить в терминал волшебное заклинание:

sudo apt-get install libqt5gui5

После этого ввести пароль, и дождаться завершения установки. Теперь запустите Viber - все должно работать. Способ опробован на Xubuntu и Linux Mint. Также не забывайте, что Viber работает только на 64-битных версиях ОС Linux.

 

 



Информация

Гости не могут оставлять комментарии к данной публикации. Зарегестрироваться !



Другие новости раздела "Новости » Компьютеры"





Перейти к полной версии